Supporting devices

You need to have a Wi-Fi network in place and an Awair account to use Awair’s mobile application features.

iOS - download our iOS app from this link.

Awair supports the following devices running iOS 8 or later:

  • iPhone 4s or newer
  • iPod touch (5th generation) or newer
  • iPad (3rd generation) or newer
  • iPad mini (all models)

Android - download our Anroid app from this link.

Awair officially supports the following devices running Jelly Bean 4.3 or later:

  • LG Nexus 4, 5, 5x
  • LG G4
  • Motorola Nexus 6
  • Samsung Galaxy S6, S5, S4, Note4, Note3, Note2, Tab S10.5
  • LG Optimus G Pro2, G Pro
  • Huawei Honor 4X
Devies that we officially don't support: 
  • Samsung Galaxy S3
  • Samsung Galaxy Grand2
  • ASUS Nexus 7
  • Xiaomi Hongmi
  • Amazon Fire Phone

 

-----

While other Android devices running Jelly Bean 4.3 or later with support for Bluetooth Low Energy may work with Awair, we cannot guarantee compatibility with any device not listed.

Please note that phones with Pay-As-You-Go carriers or services such as TracPhone may not be compatible with Awair. 

Have more questions? Submit a request